• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 龙虎榜资金,助你紧随庄家资金流向,若能结合均线一年资金轻松实现翻倍下载

    龙虎榜资金,助你紧随庄家资金流向,若能结合均线一年资金轻松实现翻倍下载

    时间:2020-05-01 13:45:01 阅读:1293 编辑:

    龙虎榜资金,助你紧随庄家资金流向,若能结合均线一年资金轻松实现翻倍

    龙虎榜资金(通达信指标 副图 源码 实测截图)

    龙虎榜资金,紧随庄家资金流向,结合均线一年资金轻松翻倍

    A:=SIGNALS_USER(300, 0), NODRAW; {上榜总金额}

    B:=SIGNALS_USER(299, 0), NODRAW; {净流入}

    D:=(A+B)/2,NODRAW;{总买入}

    E:=A-D,NODRAW;{总卖出};

    F:=AMO/10000,NODRAW;{当日成交金额 万元}

    J:=A/F*100,NODRAW;{上榜资金与成交金额占比}

    换手:=VOL*10000/FINANCE(7),NODRAW,COLORGREEN;

    次数:=COUNT(A>0,30),NODRAW;

    月收益:(HHV(H,30)-LLV(L,30))/LLV(L,30)*100,NODRAW;

    年收益:(HHV(H,250)-LLV(L,250))/LLV(L,250)*100,NODRAW;

    月离高:BARSLAST(HHV(H,30)>C),NODRAW;

    月离底:BARSLAST(LLV(L,30)<C),NODRAW;

    RC1:=REF(C,1);

    ZT:=C/REF(C,1)>1.099 AND H>L;

    CS:=IF(C>=1,10000,100000);

    C涨停10:=1.10*RC1-49/CS;{考虑到4舍5入}

    C涨停5 :=1.05*RC1-49/CS;

    C跌停10:=0.90*RC1+51/CS;

    C跌停5 :=0.95*RC1+51/CS;

    ST:=NAMELIKE('S') OR NAMELIKE('*S');

    涨停:= IF(ST, C>=C涨停5, C>=C涨停10);

    跌停:= IF(ST, C<=C跌停5, C<=C跌停10);

    盘中涨停:=IF(ST, H>=C涨停5, H>=C涨停10);

    盘中跌停:=IF(ST, L<=C跌停5, L<=C跌停10);

    次数Z:=COUNT(C/REF(C,1)>=1.097 OR 涨停,30),NODRAW;

    次数N:=COUNT(C/REF(C,1)>=1.097 OR 涨停,250),NODRAW;

    STICKLINE(H/REF(C,1)>=1.097 AND H>C , 1,10, 0.1, -1),COLORWHITE;

    STICKLINE(C/REF(C,1)>=1.097 , 1,10, 0.1, 0), COLORRED; {价异动 换手异动}

    STICKLINE(B>0 , 1,10, 0.1, 0), COLORRED;

    STICKLINE(B<0 , 1,10, 0.1, 0), COLORGREEN;

    {A}

    DRAWTEXT(A>=10000,10*0.6,VARCAT(VARCAT('上榜总:',VAR2STR(A,0)),'万')),COLORYELLOW;

    DRAWTEXT(A<10000,10*0.6,VARCAT(VARCAT('上榜总:',VAR2STR(A,0)),'万')),COLORMAGENTA;

    DRAWTEXT(D>0,10*0.45,VARCAT(VARCAT('总买入:',VAR2STR(D,0)),'万')),COLORMAGENTA;

    DRAWTEXT(D<0,10*0.45,VARCAT(VARCAT('总买入:',VAR2STR(D,0)),'万')),COLORGREEN;

    DRAWTEXT(E>0,10*0.3,VARCAT(VARCAT('总卖出:',VAR2STR(E,0)),'万')),COLORMAGENTA;

    DRAWTEXT(E<0,10*0.3,VARCAT(VARCAT('总卖出:',VAR2STR(E,0)),'万')),COLORGREEN;

    DRAWTEXT(B>0,1.5,VARCAT(VARCAT('净流入:',VAR2STR(B,0)),'万')),COLORMAGENTA;

    DRAWTEXT(B>=1000,1.5,VARCAT(VARCAT('净流入:',VAR2STR(B,0)),'万')),COLORYELLOW;

    DRAWTEXT(B<0,1.5,VARCAT(VARCAT('净流入:',VAR2STR(B,0)),'万')),COLORGREEN;

    DRAWTEXT(B<=-1000,1.5,VARCAT(VARCAT('净流入:',VAR2STR(B,0)),'万')),COLORBLUE;

    DRAWTEXT(J>0,9,VARCAT(VARCAT('占比:',VAR2STR(J,0)),'%')),COLORMAGENTA;

    DRAWTEXT(换手<=20 AND A>0,7.5,VARCAT(VARCAT('换手:',VAR2STR(换手,0)),'%')),COLORYELLOW;

    DRAWTEXT(换手>20 AND 换手<50 AND A>0,7.5,VARCAT(VARCAT('换手:',VAR2STR(换手,0)),'%')),COLORMAGENTA;

    DRAWTEXT(换手>=50 AND A>0,7.5,VARCAT(VARCAT('换手:',VAR2STR(换手,0)),'%')),COLORRED;

    DRAWTEXT(H/REF(C,1)>=1.097 AND H>C ,6,'炸板操作'),COLORMAGENTA;

    DRAWTEXT_FIX(1,0.915,0,0,'月上榜:'),COLORYELLOW;

    DRAWNUMBER_FIX(1,0.96,0,0,ConST(次数)),COLORYELLOW;

    DRAWTEXT_FIX(1,0.98,0,0,'次'),COLORYELLOW;

    DRAWTEXT_FIX(1,0.915,0.2,0,'月涨停:'),COLORYELLOW;

    DRAWNUMBER_FIX(1,0.96,0.2,0,ConST(次数Z)),COLORYELLOW;

    DRAWTEXT_FIX(1,0.98,0.2,0,'次'),COLORYELLOW;

    DRAWTEXT_FIX(1,0.915,0.4,0,'年涨停:'),COLORYELLOW;

    DRAWNUMBER_FIX(1,0.96,0.4,0,ConST(次数N)),COLORYELLOW;

    DRAWTEXT_FIX(1,0.98,0.4,0,'次'),COLORYELLOW;

    {价异动 换手异动}

    DRAWTEXT(换手<=20 AND C/REF(C,1)>=1.097 OR 盘中涨停,7.5,VARCAT(VARCAT('换手:',VAR2STR(换手,0)),'%')),COLORYELLOW;

    DRAWTEXT(换手>20 AND C/REF(C,1)>=1.097 OR 盘中涨停,7.5,VARCAT(VARCAT('换手:',VAR2STR(换手,0)),'%')),COLORMAGENTA;

    DRAWTEXT(换手>=50 AND C/REF(C,1)>=1.097 OR 盘中涨停,7.5,VARCAT(VARCAT('换手:',VAR2STR(换手,0)),'%')),COLORRED;

    {收益}

    DRAWTEXT_FIX(1,0.915,0.6,0,'月收益:±'),COLORYELLOW;

    DRAWNUMBER_FIX(1,0.96,0.6,0,ConST(月收益)),COLORRED;

    DRAWTEXT_FIX(1,0.98,0.6,0,'%'),COLORYELLOW;

    DRAWTEXT_FIX(1,0.915,0.8,0,'年收益:±'),COLORYELLOW;

    DRAWNUMBER_FIX(1,0.96,0.8,0,ConST(年收益)),COLORRED;

    DRAWTEXT_FIX(1,0.98,0.8,0,'%'),COLORYELLOW;


    龙虎榜资金,助你紧随庄家资金流向,若能结合均线一年资金轻松实现翻倍

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。