• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 海底捞主图配检测效果图原码确无未来函数指标下载

    海底捞主图配检测效果图原码确无未来函数指标下载

    时间:2020-04-30 13:35:02 阅读:2558 编辑:

    海底捞主图配检测效果图原码确无未来函数指标

    指标主图工具

    多空线: SMA((CLOSE+HIGH+LOW)/3,9,1);

    主力成本: EMA(COST(9),250),LINETHICK2;

    长命线:=EMA(COST(27),120);

    N1:=7;N2:=21;N3:=5;

    X1:=EMA(CLOSE,N1);

    X6:=EMA(X1,N3*3);

    X7:=EMA(X1,N3*5);

    LC:=REF(CLOSE,1);

    RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

    LL:=LLV(C,100);{股票公式网-第一股票公式网 www.gupiaozhekou.com}

    X66:EMA(X1,N3*3),COLORBLUE,LINETHICK2;

    IF(X66>=REF(X66,1),X66,DRAWNULL),COLOREE00EE,LINETHICK2;

    牛熊线:SMA(REF(C,1),260,2),COLORRED;

    牛熊:=EMA((3*C+L+O+H)/6,120);

    M1:WMA(C,5),COLORRED,LINETHICK2;

    M2:=WMA(M1,5);

    X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);

    Y:=EMA(CLOSE,10);

    LL1:=REF(CLOSE,2);

    MM:=((SMA(MAX((CLOSE - LL1),0),6,1) / SMA(ABS((CLOSE - LL1)),6,1)) * 100);

    DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);

    DRAWTEXT(CROSS(Y,X),(LOW * 0.985),'▲进锅'),LINETHICK2,COLOR00FFFF;

    DRAWTEXT(CROSS(X,Y),(HIGH * 1.015),'◆'),LINETHICK2,COLORFF6699;

    DRAWTEXT(DB,(HIGH * 1.015),'○出锅'),LINETHICK2,COLORFF00FF;

    VAR1:=LLV(LOW,21);

    VAR2:=HHV(HIGH,21);

    AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);

    AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);

    DD:=EMA(((0.667 * REF(AK1,1)) + (0.333 * AK1)),2);

    VAR3:=LLV(LOW,55);

    VAR14:=HHV(HIGH,34);

    VAR5:=EMA((((CLOSE - VAR3) / (VAR14 - VAR3)) * 100),3);

    VAR6:=((AK + VAR5) / 2);

    VAR7:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * AK1)),2);

    VAR8:=EMA(VAR6,5);

    BB:=EMA(((0.667 * REF(VAR8,1)) + (0.333 * VAR8)),2);

    AB:=CROSS(AK1,AK);

    BB1:=(CROSS(AK1,BB) AND (BB < 30));

    CD:=(BB1 * 0.6);

    DRAWTEXT((CD = 0.6),(LOW * 0.99),'□'),LINETHICK2,COLORFFFFFF;

    DRAWTEXT((AB = 1),(LOW * 0.99),'■锅底'),LINETHICK2,COLORRED;

    海底捞主图配检测效果图原码确无未来函数指标

    海底捞主图配检测效果图原码确无未来函数指标

    海底捞主图配检测效果图原码确无未来函数指标

    海底捞主图配检测效果图原码确无未来函数指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。