• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 通达信20日均线买卖主图附效果图指标下载

    通达信20日均线买卖主图附效果图指标下载

    时间:2020-07-16 18:37:02 阅读:2649 编辑:

    通达信20日均线买卖主图附效果图指标

     MA5:MA(CLOSE,5),LINETHICK1,COLORWHITE;
    MA10:MA(CLOSE,10),LINETHICK1,COLORYELLOW;
    MA20:MA(CLOSE,20),LINETHICK2,COLORMAGENTA;
    MA60:MA(CLOSE,60),LINETHICK1,COLORGREEN;
    买线:=EMA(C,4);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    卖线:=EMA(SLOPE(C,20)*10+C,35);
    DRAWTEXT(CROSS(买线,卖线),LOW*1.00,'←买'),COLORRED,LINETHICK2;
    DRAWTEXT(CROSS(卖线,买线),HIGH*1.01,'←卖'),COLORGREEN;
    LC:=REF(CLOSE,1);
    RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
    DRAWTEXT(CROSS(90,RSI) , HIGH*1.01,'←逢高出局!'),COLOR00FF00 ;
    A:=(3*C+ L+ O+ H)/6;{www.gupiaozhekou.com}
    X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
    主力成本:EMA(X,13),COLORFF00FF,LINETHICK0;
    ZZ:=(O H L)/3;
    YC:=(H L)/2;
    YCHJX:=(EMA(ZZ,4))+(YC-REF(ZZ,3))/4;
    今日买点:EMA(ZZ,3),COLORYELLOW,LINETHICK0;
    明日买点:YCHJX,LINETHICK0;
    昨测今日买点:REF(YCHJX,1),LINETHICK0;
    FF:=EMA(CLOSE,3);
    MA15:=EMA(CLOSE,21);
    DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'←拐点卖'),COLOR00FF00;
    DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'←拐点买'),COLOR00FFFF;
     

    通达信20日均线买卖主图附效果图指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。