• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 用很简单数字提示买入和止盈的绝杀起点买在底部副图指标下载

    用很简单数字提示买入和止盈的绝杀起点买在底部副图指标下载

    时间:2020-06-30 09:47:01 阅读:1556 编辑:

    用很简单数字提示买入和止盈的绝杀起点买在底部副图指标源码下载:

     N:=3;
    VAR1:=(C-EMA(C,6))/EMA(C,6)*100;
    VAR2:=(C-MA(C,24))/MA(C,24)*100;
    VAR3:=(C-MA(C,32))/MA(C,32)*100;
    VAR4:=(VAR1+VAR2+VAR3)/3;
    KX:MEMA(VAR4,N),NODRAW,COLORWHITE;
    DX:MEMA(KX,3),NODRAW,COLORYELLOW;
    DRAWBAND(KX,RGB(150,0,100),DX,RGB(100,100,50));
    MCD:EMA(EMA(VAR1,3),N)*2,COLORSTICK;
    {股票公式网-第一股票公式网 www.gupiaozhekou.com}
    VAR5:=EMA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-20;
    VAR6:=SMA(SMA(100-3*(C-LLV(C,75))/(HHV(H,75)-LLV(L,75))*100,20,1)+SMA(2*(C-LLV(C,75))/(HHV(H,75)-LLV(L,75))*100,20,1),15,1);
    VAR7:=VAR6<REF(VAR6,1) AND MCD>REF(MCD,1) AND DX>REF(DX,1) AND V>REF(V,1) AND C>O*1.011;
    VAR8:=LLV(VAR5,3)<VAR5; VAR9:=KX>DX AND DX<7;
    必杀①:IF(VAR8>=1 AND VAR9 AND REF(KX<DX,1),1,0),NODRAW,COLORRED;
    必杀②:IF(VAR7 AND VAR8 AND VAR9,1,0),NODRAW,COLORYELLOW;
    STICKLINE(必杀①,-2,0,2,0),COLORRED;
    STICKLINE(必杀②=1 AND REF(必杀②,1)<=0,0,1,2,0),COLORYELLOW;
    DRAWTEXT(必杀①,0,'①'),COLORWHITE;
    DRAWTEXT(必杀② AND REF(必杀②,1)<=0,2,'②'),COLORYELLOW;
     

    用很简单数字提示买入和止盈的绝杀起点买在底部副图指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。