• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 猎杀短线拉升的成本密流组合主力净量公式下载

    猎杀短线拉升的成本密流组合主力净量公式下载

    时间:2020-07-11 12:26:01 阅读:2648 编辑:

    猎杀短线拉升的成本密流组合主力净量公式

     {VOL,VOLSTICK;}
    DRAWTEXTABS(0,0,'猎杀短线拉升的成本密流组合主力净量'),COLOR00ff00;
    MA1:eMA(VOL,4),COLORred;
    MA2:MA(SLOPE(vol,21)*20+vol,42),COLOR00ff00,LINETHICK2;
    指导线:=EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2);
    {买线1:=EMA(C,4);
    卖线1:=eMA(SLOPE(C,21)*20+C,42); }
    AA:=MA(vol,4);
    BB:=MA(SLOPE(vol,21)*20+vol,42);
    建仓:=cross(AA,BB);
    小单买:=1-BIGORDER(1,1)*V/CAPITAL;
    小单卖:=1-BIGORDER(2,1)*V/CAPITAL;
    小股民净买:=(小单买-小单卖)*100;
    小股民:=sum(小股民净买,1);
    中户买:=BIGORDER(1,1)*V/CAPITAL-BIGORDER(1,2)*V/CAPITAL;
    中户卖:=BIGORDER(2,1)*V/CAPITAL-BIGORDER(2,2)*V/CAPITAL;
    中户净买:=(中户买-中户卖)*100;
    中户:=sum(中户净买,1);
    大户买:=BIGORDER(1,2)*V/CAPITAL-BIGORDER(1,3)*V/CAPITAL;
    大户卖:=BIGORDER(2,2)*V/CAPITAL-BIGORDER(2,3)*V/CAPITAL;
    大户净买:=(大户买-大户卖)*100;
    大户:=sum(大户净买,1);
    机构买:=BIGORDER(1,3)*V/CAPITAL;
    机构卖:=BIGORDER(2,3)*V/CAPITAL;
    机构净买:=(机构买-机构卖)*100;
    超大:=sum(机构净买,1);
    大单买:=BIGORDER(1,2)*V/CAPITAL;
    大单卖:=BIGORDER(2,2)*V/CAPITAL;
    主力:(大单买-大单卖)*100;
    TODAY:="ddx.ddx"=0;{判断是否有正版数据}
    主单买:=IF(TODAY,"DDEDATA@BIGORDER"(1,2),bigorder(1,2))*VOL/100;
    主单卖:=IF(TODAY,"DDEDATA@BIGORDER"(2,2),bigorder(2,2))*VOL/100;
    特单买:=IF(TODAY,"DDEDATA@BIGORDER"(1,3),bigorder(1,3))*VOL/100;
    特单卖:=IF(TODAY,"DDEDATA@BIGORDER"(2,3),bigorder(2,3))*VOL/100;
    大单买:=IF(TODAY,"DDEDATA@BIGORDER"(1,2)-"DDEDATA@BIGORDER"(1,3),bigorder(1,2)-bigorder(1,3))*VOL/100;
    大单卖:=IF(TODAY,"DDEDATA@BIGORDER"(2,2)-"DDEDATA@BIGORDER"(2,3),bigorder(2,2)-bigorder(2,3))*VOL/100;
    中单买:=IF(TODAY,"DDEDATA@BIGORDER"(1,1)-"DDEDATA@BIGORDER"(1,2),bigorder(1,1)-bigorder(1,2))*VOL/100;
    中单卖:=IF(TODAY,"DDEDATA@BIGORDER"(2,1)-"DDEDATA@BIGORDER"(2,2),bigorder(2,1)-bigorder(2,2))*VOL/100;
    散单买:=IF(TODAY,1-"DDEDATA@BIGORDER"(1,1),1-bigorder(1,1))*VOL/100;
    散单卖:=IF(TODAY,1-"DDEDATA@BIGORDER"(2,1),1-bigorder(2,1))*VOL/100;
    主净:=主单买-主单卖; {第一股票公式网www.chnMoNeY.com}
    特净:=特单买-特单卖;
    大净:=大单买-大单卖;
    中净:=中单买-中单卖;
    散净:=散单买-散单卖;
    AA:=(大净-特净)+(中净-大净)+(中净-散净);
    BB:=主净-aa;
    主力真实净量:sum(bb*100,5),color3d;
    主力5日净量:sum(主净*100,5),color3d;
    VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
    VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
    VAR03:=CROSS(VAR02,VAR01);
    VAR04:=REF(VAR02,2)<REF(VAR02,1) AND VAR02<REF(VAR02,1);
    VAR05:=COUNT(VAR03,7)>0 AND VAR04;
    VAR06:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
    STICKLINE(VAR05 AND COUNT(VAR05,5)=1 and 主力>0.001,0,v,9,1),colorwhite;
    DRAWTEXT(VAR05 AND COUNT(VAR05,5)=1 and 主力>0.001 ,v ,'黑马' ),colorred;
    VAR1:=1;
    VAR2:=1/WINNER(CLOSE);
    VAR3:=MA(CLOSE,13);
    VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
    VAR5:=LLV(LOW,75);
    VAR6:=HHV(HIGH,75);
    VAR7:=(VAR6-VAR5)/100;
    VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
    VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
    VARA:=3*VAR8-2*SMA(VAR8,15,1);
    VARB:=3*VAR9-2*SMA(VAR9,15,1);
    VARC:=100-VARB;
    主力:= (100-VARA)*VAR1;
    散户:=MA(WINNER(CLOSE*0.95)*100,3)*VAR1;
    新庄:=(100-IF(VAR2>5,IF(VAR2<100,VAR2,VAR4-10),0))*VAR1;
    VARD:=散户>VAR4;
    VARE:=REF(LOW,1)*0.9;
    VARF:=LOW*0.9;
    VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
    VAR11:=EMA(VAR10,30);
    VAR12:=CLOSE-REF(CLOSE,1);
    VAR13:=MAX(VAR12,0);
    VAR14:=ABS(VAR12);
    VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
    VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
    VAR17:=BARSCOUNT(CLOSE);
    VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
    VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
    VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
    VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
    VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
    VAR1D:=SMA(VAR1C,4,1);
    VAR1E:=SMA(VAR1D,3,1);
    VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
    VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
    {STICKLINE(VARD,VAR4,散户,5,0),COLORWHITE;
    STICKLINE(1,新庄,100,3,0),COLORYELLOW;}
    STICKLINE(VAR20,0,v+10000,5,1),colorblue,LINETHICK3;
    当日换手率:=sum(100*v/capital,1);
    DRAWTEXTABS(10,10,'当日换手率: '+NUMTOSTRN(当日换手率,2)+'%'),colorwhite,LINETHICK1;
    换手率:vol/capital*100,VOLSTICK;
    TODAY:=DYNAINFO(7)=CLOSE and DYNAINFO(10)=AMOUNT AND TIME0<55800;
    {换手均线}
    五日换手率:EMA(换手率,5)*2,COLOR00FFFF;
    五日回归:FORCAST(五日换手率,20),COLORFF00FF;
    十三日换手率:EMA(换手率,13)*2,COLOR00FF00;
    三十四日换手率:EMA(换手率,34)*2,COLORWHITE;
    DRAWTEXTABS(10,30,'五日换手率: '+NUMTOSTRN(五日换手率,2)+'%'),colorwhite,LINETHICK1;
    STICKLINE(建仓 or AA>=BB and c<指导线,0,v,6.5,1),COLOR00BBFF;
    STICKLINE(建仓 or AA>=BB and c<指导线,0,v,4.5,1),COLOR00BBFF;
    STICKLINE(cross(c,指导线) and 主力>0.03,0,v,6.6,1),COLORred;
    STICKLINE(v,0,v,6.6,1);
    HS:=VOL/CAPITAL*100;
    TJ1:=HS<1;
    TJ2:=HS>1;
    TJ3:=HS>2;
    TJ4:=HS>3;
    TJ5:=HS>5;
    TJ6:=HS>8;
    TJ7:=HS>15;
    TJ8:=HS>25;
    STICKLINE(TJ1,0,V*0.3,2.3,0),COLORFFFFFF;
    STICKLINE(TJ3,V,V*0.5,2.3,0),COLOR208FFF;
    STICKLINE(TJ4,V,V*0.5,2.3,0),COLOR00FFFF;
    STICKLINE(TJ5,V,V*0.5,2.3,0),COLORFF00FF;
    STICKLINE(TJ6,V,V*0.5,2.3,0),COLOR00FF00;
    STICKLINE(TJ7,V,V*0.5,2.3,0),COLORFF2900;
    STICKLINE(TJ8,V,V*0.5,2.3,0),COLORFF0000;
     

    猎杀短线拉升的成本密流组合主力净量公式

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。