• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 飞天主图附带选股公式下载 大智慧指标源码选股附图

    飞天主图附带选股公式下载 大智慧指标源码选股附图

    时间:2020-10-30 16:59:02 阅读:2399 编辑:

    飞天主图+选股附图

    {大智慧版 飞天主图源码}
    飞天:MA(CLOSE,25)+MA(CLOSE,25)*20/100,COLORRED,LINETHICK2;
    强势线:MA(CLOSE,25)+MA(CLOSE,25)*6/100,COLORYELLOW,LINETHICK2;
    支撑线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORFFCC00,LINETHICK2;
    压力线:MA(HIGH,5),COLORMAGENTA;
    MA10:MA(CLOSE,10),coloryellow,linethick0;
    MA54:MA(CLOSE,54),Colorffcccc,linethick0;
    PL1:=(((CLOSE - MA54) / MA54) < 0.1);
    PL2:=(((CLOSE - MA10) / MA10) < 0.3);
    偏离率:=(((PL1 = 1) AND (PL2 = 1)) * 0.2);
    平台突破:=((((偏离率 = 0) AND (REF(偏离率,1) = 0.2)) AND (REF((COUNT((偏离率 = 0.2),10) = 10),1) = 1)) * -0.1);
    DRAWTEXT(平台突破,l,'突破★牛股'),COLORFFCC00;

    ------------------------------------------------------
    {第一股票公式网:
    1:平台突破选股:}
    MA10:=MA(CLOSE,10);
    MA54:=MA(CLOSE,54);
    PL1:=(((CLOSE - MA54) / MA54) < 0.1);
    PL2:=(((CLOSE - MA10) / MA10) < 0.3);
    偏离率:=(((PL1 = 1) AND (PL2 = 1)) * 0.2);
    平台突破:((((偏离率 = 0) AND (REF(偏离率,1) = 0.2)) AND (REF((COUNT((偏离率 = 0.2),10) = 10),1) = 1)) * -0.1);
    ------------------------------------------------------

    {2:上穿飞天线选股:}
    飞天:=MA(CLOSE,25)+MA(CLOSE,25)*20/100;
    飞天突破:cross(c,飞天);
    -------------------------------------------------------
    {3:上穿强势线选股:}
    强势线:=MA(CLOSE,25)+MA(CLOSE,25)*6/100;
    上穿强势线:cross(c,强势线);

    -----------------------------------------------------
    【本《飞天主图》源码最早由我良师益友‘寻找未来黑马’编。】----谈股论金----


    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。