• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 综合乖离副图源码附用法选股公式下载 大智慧指标源码选股用法

    综合乖离副图源码附用法选股公式下载 大智慧指标源码选股用法

    时间:2020-10-27 18:15:01 阅读:2652 编辑:

    综合乖离副图用法选股

    DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);
    DEA:=EMA(DIFF,5);
    MACD:=2*(DIFF-DEA);
    A1:=EMA(DIFF,5)*100;
    A2:((EMA(CLOSE,3)-EMA(CLOSE,8)))*100,LINETHICK0;
    A3:=IF(A2>0,A2,50);
    A4:=IF(A2<0,A2,50);
    动能A:=A2;
    动能B:=A1;
    FILLRGN(动能B,动能A,动能B<动能A,rgb(180,50,0),动能B>动能A,rgb(0,50,180)),layer5;
    STICKLINE(A2>0 and A2>=REF(A2,1),A2,0,6,0),Color0000F2;
    STICKLINE(A2>0 and A2<REF(A2,1),A2,0,6,1),Color0000F2;
    STICKLINE(A2<0 and A2<REF(A2,1),A2,0,6,0),Color008000;
    STICKLINE(A2<0 and A2>=REF(A2,1),A2,0,6,1),Color008000;
    VAR2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
    VAR3:=SMA(SMA(VAR2,3,1),3,1);
    VAR4:=EMA(VAR3,5);
    AA:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;
    BB:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
    AA1:=STICKLINE(动能A<动能B,0,-3,4,0);
    BB1:=STICKLINE(动能A>动能B,0,3,4,0);
    持币:AA1,ColorFF00FF;
    持股:BB1,COLORRED;
    底部:STICKLINE(CROSS(BB,9),0,10,4,0),ColorFF00FF;
    STICKLINE(CROSS(BB,9),10,20,4,0),COLOR00FFFF;
    STICKLINE(CROSS(BB,9),20,30,4,0),COLORRED;
    DRAWTEXT(CROSS(BB,9),30,'底部'),COLOR00FFFF;
    BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
    BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
    BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
    BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
    综合乖离:MA(BIAS,3),COLORFFFF00,LINETHICK0;
    BIAS底A:IF(综合乖离<-18,12,0),ColorFF00FF,LINETHICK2;
    BIAS底B:IF(综合乖离<-12,10,0), COLOR0000CC,LINETHICK2;
    BIAS底C:IF(综合乖离<-6,8,0),COLORFFFF00,LINETHICK2;
    BIAS底D:IF(综合乖离<0,6,0),COLOR00FFFF,LINETHICK2;

    底部选股:

    VAR2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
    VAR3:=SMA(SMA(VAR2,3,1),3,1);
    VAR4:=EMA(VAR3,5);
    AA:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;
    BB:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
    底部:CROSS(BB,9);


    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。