• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 涨跌级别大智慧公式副图附有检测图公式下载

    涨跌级别大智慧公式副图附有检测图公式下载

    时间:2020-05-23 10:52:01 阅读:2082 编辑:

    涨跌级别大智慧公式副图附有检测图公式

     {涨跌级别}
     

     P:=(3*C+H+L+O)/6;

    X:=EMA(EMA(EMA(EMA(P,2),2),5),5);

    X1:=REF(X,1); X2:=REF(X,2); X3:=REF(X,3); X4:=REF(X,4);

    X5:=REF(X,5); X6:=REF(X,6); X7:=REF(X,7); X8:=REF(X,8);

    X9:=REF(X,9); X10:=REF(X,10);

    X11:=REF(X,11); X12:=REF(X,12); X13:=REF(X,13);

    A1:=X>X1; A2:=X>X2; A3:=X>X3; A4:=X>X4; A5:=X>X5; A6:=X>X6;

    A7:=X>X7; A8:=X>X8; A9:=X>X9; A10:=X>X10;

    A11:=X>X11; A12:=X>X12; A13:=X>X13;

    涨势级别:A1+A2+A3+A4+A5+A6+A7+A8+A9+A10+A11+A12+A13,COLOR0000FF,LINETHICK0;

    B1:=X<X1;B2:=X<X2;B3:=X<X3;B4:=X<X4;B5:=X<X5;B6:=X<X6;

    B7:=X<X7;B8:=X<X8;B9:=X<X9;B10:=X<X10;

    B11:=X<X11;B12:=X<X12;B13:=X<X13;

    跌势级别:B1+B2+B3+B4+B5+B6+B7+B8+B9+B10+B11+B12+B13,COLOR00FF00,LINETHICK0;

    DIFF:涨势级别-跌势级别,COLORFF00FF,LINETHICK0;

    STICKLINE(DIFF>=REF(DIFF,1),DIFF,0,4,0),COLOR0000FF;

    STICKLINE(DIFF<REF(DIFF,1) OR DIFF=-13,DIFF,0,4,0),COLOR00FF00;

    STICKLINE(C,0,0,6,0),COLORRED;

    STICKLINE(C,0,0,6,0),COLORFFAA00;
     

    涨跌级别大智慧公式副图附有检测图公式

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。