• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 《跟庄获利》这是一个真正让我赚到了钱的主图公式下载 大智慧指标源码赚了钱获利

    《跟庄获利》这是一个真正让我赚到了钱的主图公式下载 大智慧指标源码赚了钱获利

    时间:2020-09-16 13:30:01 阅读:1118 编辑:

    《跟庄获利》这是一个真正让我赚到了钱的主图

    {跟庄获利}

    DRAWGBKlast(c>0,strip(RGB(0,0,100),RGB(0,0,0),0));
    pv:=INDEXV;
    lb1:=v/ref(ma(v,3),1);lb2:=pv/ref(ma(pv,3),1);
    a1:=lb1>lb2;a2:=lb1<lb2;
    a3:=lb1>1.3*lb2 and lb1<=2*lb2;a4:=lb1>2*lb2;
    a5:=lb2>1.3*lb1 and lb2<=2*lb1;a6:=lb2>2*lb1;
    aa:=lb1>1.10*lb2;
    低于大盘:=STICKLINE(a2,h,l,0,0);
    STICKLINE(a2,o,c,8,0),COLOR888800;
    STICKLINE(a2,o,c,5,0),COLORaaaa00;
    STICKLINE(a2,o,c,3,0),COLORcccc00;
    弱于大盘:=STICKLINE(a5,h,l,0,0);
    STICKLINE(a5,o,c,8,0),COLOR008800;
    STICKLINE(a5,o,c,5,0),COLOR00aa00;
    STICKLINE(a5,o,c,3,0),COLOR00cc00;
    超弱大盘:=STICKLINE(a6,h,l,0,0);
    STICKLINE(a6,o,c,8,0),COLOR880000;
    STICKLINE(a6,o,c,5,0),COLORaa0000;
    STICKLINE(a6,o,c,3,0),COLORcc0000;
    领先大盘:=STICKLINE(a1,h,l,0,0);
    STICKLINE(a1,o,c,8,0),COLOR880088;
    STICKLINE(a1,o,c,5,0),COLORaa00aa;
    STICKLINE(a1,o,c,3,0),COLORcc00cc;
    强于大盘:=STICKLINE(a3,h,l,0,0);
    STICKLINE(a3,o,c,8,0),COLOR000088;
    STICKLINE(a3,o,c,5,0),COLOR0000aa;
    STICKLINE(a3,o,c,3,0),COLOR0000cc;
    超强大盘:=STICKLINE(a4,h,l,0,0);
    STICKLINE(a4,o,c,8,0),COLOR008888;
    STICKLINE(a4,o,c,5,0),COLOR00aaaa;
    STICKLINE(a4,o,c,3,0),COLOR00cccc;
    W:=BARSLAST(DISPSTATUS=1);
    P:=BACKSET(DISPSTATUS=2,W/2+1);
    K:=BARSLAST(CROSS(P,0.5));
    KJ:=HHVALL(HIGH)-LLVALL(LOW);
    VERTLINE(CROSS(P,0.5),4),COLOR00FFFF;
    平衡:LLVALL(LOW)+KJ/2,COLOR00FF00,DOTLINE,PRECIS2;
    压力:IF(K>=0,HHVALL(HIGH)-KJ*0.191,平衡),COLORFF00FF,DOTLINE,PRECIS2;
    支撑:IF(K>=0,LLVALL(LOW)+KJ*0.191,平衡),COLOR00FF00,DOTLINE,PRECIS2;
    低涨:=(C/(LLVALL(LOW)+KJ/2)-1)*100;
    低涨2:=(C/压力-1)*100;
    DRAWTEXT(HIGH=HHVALL(HIGH) and K>=0,HIGH*1.01,'←'+NUMTOSTRN(HIGH,2)),COLORFFFFFF;
    DRAWTEXT(DISPSTATUS=2,压力,'0.809'),COLOR0000FF,ALIGN0;
    DRAWTEXT(DISPSTATUS=2,平衡,'0.500'),COLORFFFFFF,ALIGN0;
    DRAWTEXT(DISPSTATUS=2,支撑,'0.191'),COLOR00FFFF,ALIGN0;
    DRAWTEXT(K=0,HHVALL(HIGH)-KJ/12,'★强势区域--急拉减仓!'),COLOR00FFFF,ALIGN1;
    DRAWTEXT(K=0,HHVALL(HIGH)-KJ/3,'●震荡整理--寻机低吸!'),COLOR00FF00,ALIGN1;
    DRAWTEXT(K=0,LLVALL(LOW)+KJ/3,'◆反弹中轨--逢高休息!'),COLORFFFFFF,ALIGN1;
    DRAWTEXT(K=0,LLVALL(LOW)+KJ/10,'■弱势区域--暂不参与!'),COLORFFFF00,ALIGN1;
    DD:=FINANCE2(35);SS:=FINANCE2(37);
    DRAWTEXTREL(10,120,'总股本:'+NUMTOSTRN(DD,0)+'万' +' 流通盘:'+CAPITAL/1000000+'亿'+'上市年:' +REF(YEAR,BARSCOUNT(C)-1));
    DRAWTEXTREL(10,190,'■平衡至今上涨:'+NUMTOSTRN(低涨,2)+'% '),COLOR0000FF;
    DRAWTEXTREL(10,260,'■压力至今上涨:'+NUMTOSTRN(低涨2,2)+'%'),COLOR00FFFF;
    DRAWTEXTREL(10,330,'■目前可见K线:'+NUMTOSTRN(W+1,0)+'天'),COLOR00FF00;
    较上二季增减:=(PFFIN(4253,0)-PFFIN(4253,2))/PFFIN(4253,2)*100;
    股东增减比例:=(PFFIN(4253,0)-PFFIN(4253,1))/PFFIN(4253,1)*100;
    DRAWTEXTREL(10,50,'★股东增减'+NUMTOSTRN(股东增减比例,2)+'%'+'■上二增减'+NUMTOSTRN(较上二季增减,2)+'%'),COLOR00FF00;
    qq:=COUNT(aa,6)>=4;
    DRAWTEXT(qq,L-0.1,'→庄←'),COLOR00FFFF,ALIGN1;


    《跟庄获利》这是一个真正让我赚到了钱的主图

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。