• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 整理出来的透视指标 劲道指数 A/D roc 等等《以交易为生》此书中指标源码公式下载 大智慧指标源码书中指标

    整理出来的透视指标 劲道指数 A/D roc 等等《以交易为生》此书中指标源码公式下载 大智慧指标源码书中指标

    时间:2020-09-16 08:46:01 阅读:1473 编辑:

    整理出来的透视指标 劲道指数 A/D roc 等等《以交易为生》此书中指标源码

    A/D SUM((CLOSE-OPEN)/(HIGH-LOW)*VOL,0);

    ROC ROC:(CLOSE-REF(CLOSE,N))/REF(CLOSE,N)*100;
    ROCMA:MA(ROC,M);

    S-ROC em13:=EMA(CLOSE,13);
    SROC:(em13-REF(em13,21))/REF(em13,21)*100;

    劲道指数JDZS2:EMA(VOL*(C-REF(C,2)),2);
    JDZS13:EMA(VOL*(C-REF(C,2)),13);
    0;

    透视指标: A:=EMA(CLOSE,13);
    多头力道:H-A,LINETHICK0;
    STICKLINE(多头力道>0,0,多头力道,1,0),COLORRED;
    STICKLINE(多头力道<0,多头力道,0,1,0),COLORGREEN;
    空头力道:L-A,LINETHICK0;
    H1:=MAX(HHV(空头力道,0),HHV(多头力道,0));
    STICKLINE(空头力道>0,-2*H1,-2*H1+空头力道,1,0),COLORRED;
    STICKLINE(空头力道<0,-2*H1+空头力道,-2*H1,1,0),COLORGREEN;

    TRIN trin:(ADVANCE/DECLINE)/((SUM(v,ADVANCE ))/SUM(v,DECLINE));
    ema(trin,n);


    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。