• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 希伯来传奇的金窗共振指标(大智慧版本)公式下载 大智慧指标源码共振

    希伯来传奇的金窗共振指标(大智慧版本)公式下载 大智慧指标源码共振

    时间:2020-09-15 21:40:01 阅读:543 编辑:

    希伯来传奇的金窗共振

    通达信版本可以参考:希伯来传奇的金窗共振

    DIF:=EMA(CLOSE,6)-EMA(CLOSE,16);
    DEA:=EMA(DIF,9);
    资金窗:CROSS(DIF,DEA) AND DEA>-0.05,COLORFFFFFF;
    DRAWICON(资金窗,LOW*1,9);
    DRAWTEXT(资金窗>0, LOW*0.99,'资金窗'),COLORFFFFFF;
    VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);
    VAR27:=EMA(VAR26,100);
    VAR28:=2*(VAR26-VAR27);
    VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);
    VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
    VAR2B:=EMA(VAR2A*0.97,3);
    VAR2C:=(HIGH+LOW+CLOSE)/3;
    VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));
    龙抬头:=IF( VAR28>0.1,VAR29,0)*5;
    麒麟护盘: CROSS(VAR28,1),COLORFF9900;
    DRAWICON(麒麟护盘,LOW*0.96,31);
    DRAWTEXT(麒麟护盘>0, LOW*0.95,'麒麟护盘'),COLORFF9900;
    后金窗:COUNT(L=LLV(L,20),20)=1 AND L=LLV(L,20),COLORFF00FF;
    DRAWICON(后金窗,LOW*1,22);
    DRAWTEXT(后金窗>0, LOW*0.99,'后金窗'),COLORFF00FF;
    STICKLINE(后金窗 AND FILTER(后金窗,31)>0,L*1.01,L*1.01,300,0),COLORYELLOW;
    C3:=REF(C,1);
    涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
    STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;
    跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
    STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;
    RC1:=REF(C,1);
    涨停率10:=10-1/RC1;
    涨停率5:=5-1/RC1;
    比前涨率:=(C-RC1+0.004)*100/RC1;
    比前跌率:=(RC1-C-0.004)*100/RC1;
    本日涨率:=(C-O+0.004)*100/O;
    本日跌率:=(O-C-0.004)*100/O;
    大阳线:=C>O AND (比前涨率>=涨停率5 OR 本日涨率>=涨停率5)
    AND 比前涨率<涨停率10 AND 涨停=0;
    STICKLINE(大阳线,O,C,3,0),COLOR0000BB;
    大阴线:=C<O AND (比前跌率>=涨停率5 OR 本日跌率>=涨停率5)
    AND 比前跌率<涨停率10 AND 跌停=0;
    STICKLINE(大阴线,O,C,3,0);
    HIGHN:=10;
    AAB:=REF(H,HIGHN)=HHV(H,2*HIGHN+1);
    QY:=BACKSET(AAB,HIGHN+1);
    CC:=FILTER(QY,HIGHN) AND H=HHV(H,HIGHN+1);
    DRAWICON(CC,H*1.01,2);
    DRAWTEXT(CC>0, H*1,'洗盘'),COLORFFFFFF;


    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。