• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 多头空头指标源码 大智慧 同花顺 通达信都能通用公式下载 大智慧指标多头空头源码

    多头空头指标源码 大智慧 同花顺 通达信都能通用公式下载 大智慧指标多头空头源码

    时间:2020-09-15 18:40:02 阅读:1362 编辑:

    多头空头指标源码 大智慧 同花顺 通达信都能通用

    {通达信版}

    A:=EMA(CLOSE,13);
    多头力道:H-A,NODRAW;
    STICKLINE(多头力道>0,0,多头力道,0.1,0),COLORRED;
    STICKLINE(多头力道<0,多头力道,0,0.1,0),COLORGREEN;
    空头力道:L-A,NODRAW;
    H1:=MAX(HHV(空头力道,0),HHV(多头力道,0));
    STICKLINE(空头力道>0,-2*H1,-2*H1+空头力道,0.1,0),COLORRED;
    STICKLINE(空头力道<0,-2*H1+空头力道,-2*H1,0.1,0),COLORGREEN;

    {//大智慧,同花顺版:}

    A:=EMA(CLOSE,13);
    多头力道:H-A,LINETHICK0;
    STICKLINE(多头力道>0,0,多头力道,1,0),COLORRED;
    STICKLINE(多头力道<0,多头力道,0,1,0),COLORGREEN;
    空头力道:L-A,LINETHICK0;
    H1:=MAX(HHV(空头力道,0),HHV(多头力道,0));
    STICKLINE(空头力道>0,-2*H1,-2*H1+空头力道,1,0),COLORRED;
    STICKLINE(空头力道<0,-2*H1+空头力道,-2*H1,1,0),COLORGREEN;


    多头空头指标源码 大智慧 同花顺 通达信都能通用

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。